Blog Posts Tagged with "Apache Struts"

D5cad47c94727a4c525129559ae89d17

CVE-2018-11776 — The Latest Apache Struts Vulnerability

September 04, 2018 Added by:Fred Bals

A Critical security flaw (CVE-2018-11776) impacts Apache Struts 2.3 through 2.3.34, Struts 2.5 through 2.5.16, and possibly unsupported versions of the popular Java framework.

Comments  (0)